MACROMEDIA FLASH 8:  EJERCICIOS DE PRÁCTICA

ANIMACIÓN FOTOGRAMA A FOTOGRAMA (FRAME-BY-FRAME ANIMATION)
1.
Inicie Flash:
Start→All Programas→Macromedia→Macromedia Flash 8→Create New→Flash Document
2.
Guarde el archivo:
File→Save As...(Ctrl+Shift+S)→File name: AnimacionFotogramaFotograma Rebote→Save
3.
Mostrar las rejillas en el escenario:
View→Grid→Show Grid (Ctrl+’)
4.
Hacer que se vean los fotogramas en la Línea de Tiempo de forma real/actual:
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)→Preview in Context

5.
Dibujar un gráfico (óvalo) en el escenario del primer fotograma clave:
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Panel de Herramientas→Seleccione la herramienta Oval u Óvalo ([image: image2.bmp])→Zona de Color (Colores)→clic sobre el icono Stroke color o Color de trazo ([image: image3.png]v



)→clic sobre el icono cuadrado ([image: image4.bmp])→escoger el icono de no color ([image: image5.bmp])→clic sobre el icono de Fill color o Color de relleno ([image: image6.png]


)→clic sobre el icono cuadrado ([image: image7.bmp])→escoger el color azul ([image: image8.bmp])→Dibujar un círculo cerca de la porción superior del escenario, manteniendo presionada la tecla de [Shift]  mientras arrastre el ratón para crear un óvalo perfecto.

6.
Convertir el gráfico creado previamente en un símbolo:
Panel de Herramientas→Zona de Tools (Herramientas)→Seleccione la herramienta Arrow, Flecha o de Selección ([image: image9.bmp])→Seleccione el gráfico (círculo u óvalo)→Modify→Convert to Symbol (F8)→Name: Bóla→Type: Graphic→OK
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7.
Crear un segundo fotograma clave:
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En la Línea de Tiempo, seleccionar el fotograma 2→Insert→Timeline→Keyframe (F6)→En el fotograma 2, seleccione el óvalo→Arrastrarlo hacia la porción inferior del escenario
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8.
Crear un tercer fotograma clave:
[image: image98.png]Oopenastibay A

&

@ snimacininerpoladaRebote.fa

My Recent
Documents

©

Deskiop

My Docurents

(]

My Computer

Forone[fnimsiFoganougansfebota

4]

Myl | Flsoftpe: [Flsh Document ]




[image: image99.png]nimaciénFotogr.

v Library
Oneitem nlbrary

ame Type =

= om GO




En la Línea de Tiempo, seleccionar el fotograma 3→Insert→Timeline→Keyframe (F6)→ En el fotograma 3, seleccione el óvalo→Arrastrándolo hacia el medio del escenario
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9.
Previsualizar la accción:
MÉTODO 1:  Windows→Toolbars→Controler
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MÉTODO 2:  File→Publish Preview→Flash (F12)
10.
Cambiar la versión detectada:
Abrir tu documento de Flash→File→Publish Settings (Ctrl+Shift+F12)→Desde la ventana de Publish Settings, clic a la pestaña rotulada como Flash→Desde el menú vertical rotulado como Version, escoger la versión 7: Flash Player 7→OK
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ANIMACIÓN INTERPOLADA (MOTION TWEENING)

1.
Inicie Flash:
Start→All Programas→Macromedia→Macromedia Flash 8→Create New→Flash Document

2.
Guarde el archivo:
File→Save As...(Ctrl+Shift+S)→File name: AnimacionInterpoladaRebote →Save

3.
Mostrar las rejillas en el escenario:
View→Grid→Show Grid (Ctrl+’)
4.
Hacer que se vean los fotogramas en la Línea de Tiempo de forma real/actual:
Frame View pop up menu ([image: image10.bmp])→Preview in Context
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5.
Abra la animación anterior (AnimacionFotogramaFotograma Rebote):

File→Open (Ctrl+O)→Look in: AnimacionFotogramaFotogramaRebote→Open
6.
Abra la Biblioteca:
Window→Library (Ctrl+L)
7.
Active/abra la Biblioteca de la animación anterior (AnimaciónFotogramaFotogramaRebote), manteniendo seleccionado la pestaña de la animación actual (AnimacionInterpoladaRebote):

Primer método:

Dirigirse al panel de la Biblioteca→Clic al menú vertical o de cascada→Seleccionar: AnimaciónFotogramaFotogramaRebote
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Segundo método:

File→Import→Open Externar Library (Ctrl.+Shift+O)→Look In: AnimaciónFotogramaFotogramaRebote→Open
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8.
Inserte el símbolo de la librería en el escenario de la animación actual:
[image: image125.png][ Tielne |

0

rE s

£ scene 1
&80
gl

10

4

o]

s

20fs

03




Diríjase hacia el panel de la Biblioteca AnimaciónFotogramaFotogramaRebote→Seleccione el símbolo rotulado: bola→Arrástrelo con el ratón hacia el escenario→Posiciónelo hacia la parte superior del escenario
9.
Crear un segundo fotograma clave, donde se duplique el contenido de fotograma clave anterior (primero):
En la Línea de Tiempo, seleccionar el fotograma 5→Insert→Timeline→Keyframe (F6)→seleccione el óvalo→Arrastrarlo hacia la porción inferior del escenario
10.
Crear un tercer fotograma clave, donde se duplique el contenido del fotograma clave anterior (segundo):
En la Línea de Tiempo, seleccionar el fotograma 10→Insert→Timeline→Keyframe (F6) →seleccione el óvalo→Arrastrarlo hacia la parte superior del escenario (la misma posición que el fotograma clave 1)
11.
Configurar la propiedad de la extensión (span property) para la primera mitad de animación interpolada:
En la Línea de Tiempo, seleccionar cualquiera de los fotogramas entre los fotogramas claves 1 y 5→Escoger la pestaña de: Properties (Frame Properties tab) del Inspector de Propiedad→Clic sobre el menú de contextual de Tween→Seleccionar Motion
[image: image126.png]au

copy
Paste

Select All
Deselect Al

> Blu

Free Transform

arrange

Break Apart

Distribute to Layers

Convert to Symbal

Tineln Effects B

Check speling,

3 7

abity ||

== Assstants »
Effects B
TransformTransiion >

[auto ke

o
oop o 1§
St
Euplde




[image: image127.png]Bur

BLUR Update preview

Effect Duration:
Resolution:

Seale:

(V] Alow Horizontal Blur
(VIAlow Vertical Blur

Direction of Movement:

[¥]Alv]

[<f-]>]

I — iR





12.
Configurar la propiedad de la extensión (span property) para la segunda mitad de animación interpolada:
En la Línea de Tiempo, seleccionar cualquiera de los fotogramas entre los fotogramas claves 5 y 10→Escoger la pestaña de: Properties (Frame Properties tab) del inspector de propiedad→Clic sobre el menú de contextual de Tween→Seleccionar Motion
13.
Previsualizar la animación interpolada:
File→Publish Preview→Flash (F12)
ANIMACIÓN INTERPOLADA DE FORMA (SHAPE TWEENING)

1.
Inicie Flash:
Start→All Programas→Macromedia→Macromedia Flash 8→Create New→Flash Document

2.
Guarde el archivo:
File→Save As...(Ctrl+Shift+S)→File name: InterpolacionFormaTexto→Save

3.
Dibujar un gráfico (óvalo) en el escenario del primer fotograma clave:
Panel de Herramientas→Seleccione la herramienta Oval u Óvalo ([image: image11.bmp])→Zona de Color (Colores)→clic sobre el icono Stroke color o Color de trazo ([image: image12.png]v



)→clic sobre el icono cuadrado ([image: image13.bmp])→escoger el icono de no color ([image: image14.bmp])→clic sobre el icono de Fill color o Color de relleno ([image: image15.png]


)→clic sobre el icono cuadrado ([image: image16.bmp])→escoger el color azul ([image: image17.bmp])→Dibujar un óvalo en el medio del escenario.

[image: image128.png]



5.
Crear un segundo fotograma clave:
En la Línea de Tiempo, seleccionar el fotograma 40→Insert→Timeline→Keyframe (F6)→Desde el fotograma 40, seleccione el óvalo→Presione la tecla de [Delete]
6.
Escribir un texto en el escenario del fotograma clave 40:
Panel de Herramientas→ Zona de Tools (Herramientas)→Seleccione la herramienta de Text o Texto ([image: image18.bmp])→Zona de Color (Colores)→clic sobre el icono Stroke color o Color de trazo ([image: image19.png]v



)→clic sobre el icono cuadrado ([image: image20.bmp])→escoger el icono de no color ([image: image21.bmp])→clic sobre el icono de Fill color o Color de relleno ([image: image22.png]


)→clic sobre el icono cuadrado ([image: image23.bmp])→escoger el color azul ([image: image24.bmp])→Clic sobre el escenario→Escribir el texto:  Magnifica Dorkas en el centro del escenario
7.
Cambie las propiedades del texto desde el panel del Inspector de Propiedad:
Seleccione la pestaña rotulada como Properties→Fuente:  Arial Black, Tamaño:  50, Alineación:  Centralizada
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8.
Centralice el texto en el escenario:
Panel de Herramientas→Zona de Tools (Herramientas)→Seleccione la herramienta Arrow, Flecha o de Selección ([image: image25.bmp])→Clic sobre el texto (Magnifica Dorkas)→Arrastrarlo hacia el medio del escenario
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9.
Separe el texto para convertirlo en un gráfico:
Modify→Break Apart (Ctrl+B)→Botón derecho del ratón sobre el texto agrupado→Break Apart
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[image: image132.wmf]
[image: image133.wmf]
10.
Configurar la propiedad para la animación interpolada de forma:
En la Línea de Tiempo, seleccionar el primer fotograma clave→Escoger la pestaña de: Properties (Frame Properties tab) del Inspector de Propiedad→Clic sobre el menú de contextual de Tween→Seleccionar Shape
[image: image134.wmf]
11.
Previsualizar la animación interpolada:
File→Publish Preview→Flash (F12)

12.
Si desea detener el bucle (loop) de la animación interpolada de movimiento:
Clic fotograma clave 40→Windows→Actions (F9)→Desde el panel de Actions, clic al icono de cruz azul ([image: image26.bmp])→Del menú vertical o de cascada, seleccionar Global Functions→Timeline Control→stop (Esc+st)
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BOTÓN BÁSICO
1.
Inicie Flash:
Start→All Programas→Macromedia→Macromedia Flash 8→Create New→Flash Document

2.
Guarde el archivo:
File→Save As...(Ctrl+Shift+S)→File name: MiBotónBásico→Save

3.
Crear el símbolo del botón:
Insert→New Symbol...(Ctrl+F8)→Name: MiBotónBásico→Type: Button→OK
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4.
Crear el estado Arriba (Up) del botón:
Seleccionar el fotograma Up→Panel de Herramientas→Seleccione la herramienta Rectangle o Rectángulo ([image: image27.bmp])→Zona de Color (Colores)→clic sobre el icono Stroke color o Color de trazo ([image: image28.png]v



)→clic sobre el icono cuadrado ([image: image29.bmp])→escoger el icono de no color ([image: image30.bmp])→clic sobre el icono de Fill color o Color de relleno ([image: image31.png]


)→clic sobre el icono cuadrado ([image: image32.bmp])→escoger el color azul ([image: image33.bmp])→Dibujar el rectángulo en el centro del escenario, en el medio de la cruz de la registración.
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5.
Crear el estado Sobre (Over) del botón:
Seleccionar el fotograma Over→Insert→Timeline→Fotograma clave (F6)→Clic sobre el botón→Zona de Color (Colores)→clic sobre el icono de Fill color o Color de relleno ([image: image34.png]


)→clic sobre el icono cuadrado ([image: image35.bmp])→escoger el color amarillo ([image: image36.bmp])
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6.
Crear el estado presionado (Down) del botón:
Seleccionar el fotograma Down→Insert→Timeline→Fotograma clave (F6)→Clic sobre el botón→Zona de Color (Colores)→clic sobre el icono de Fill color o Color de relleno ([image: image37.png]


)→clic sobre el icono cuadrado ([image: image38.bmp])→escoger el color azul marino ([image: image39.bmp])
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7.
Crear el estado golpe (Hit) del botón:
Seleccionar el fotograma Hit→Insert→Timeline→Fotograma clave (F6)→Clic sobre el botón→Zona de Color (Colores)→clic sobre el icono de Fill color o Color de relleno ([image: image40.png]


)→clic sobre el icono cuadrado ([image: image41.bmp])→escoger el color rojo ([image: image42.bmp])
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8.
Regresar al documento de editar:
Edit→Edit Document (Ctrl+E)→Desde la Biblioteca, seleccionar el botón (MiBotónBásico)→Arrastrarlo hacia el escenario
9.
Previsualizar el documento:
File→Publish Preview→Flash (F12)

BOTÓN DESDE LOS COMPONENTES

1.
Inicie Flash:
Start→All Programas→Macromedia→Macromedia Flash 8→Create New→Flash Document

2.
Guarde el archivo:
File→Save As...(Ctrl+Shift+S)→File name: MiBotónComponente→Save

3.
Acceder los paneles de los Componentes, Inspector del Componente, Biblioteca y la pestaña de Parámetros:
Windows→Components (Ctrl+F7)
Windows→Inspector Component (Alt+F7)
Windows→Library (Ctrl+L)

Windows→Properties→Parameters
Bajo el panel de Components, Clic sobre User Interface→Desde la Biblioteca o panel de Componentes, clic sobre el símbolo de botón→Arrastarlo hasta el escenario
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4.
Previsualizar la instancia del componente:
VER UN COMPONENTE LIMITADO:  Control→Enable Live Preview
VER TODOS LOS PARÁMETROS Y ESTADOS DE UN COMPONENTE:  Control→Test Movie (Ctrl.+Enter)
5.
Modificar las dimensiones del componente botón:
Desde el escenario, seleccionar la instancia MiBotónComponente→Desde el panel del Inspector de Propiedad, seleccione la pestaña rotulada como Properties→clic al icono de candado ([image: image43.bmp])→W: 150, L: 50→Presione la tecla de [Enter]
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6.
Modificar los rótulos del componente botón:
Desde el escenario, seleccionar la instancia MiBotónComponente→Desde el panel del Inspector de Componente (Componente Inspector), seleccione la pestaña rotulada como Parameters→Clic al valor Button→Escriba: PruebaComponente→Presione la tecla de [Enter], o clic fuera del campo de texto activo
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7.
Configurar un botón para que se comporte como un alternador (toggle):
Desde el escenario, seleccionar la instancia MiBotónComponente→Desde el panel del Inspector de Componente (Componente Inspector), seleccione la pestaña rotulada como Parameters→Clic al valor toggle→Cambiar a true→Presione la tecla de [Enter], o clic fuera del campo de texto activo

[image: image148.png]Type: Soid |w]





AÑADIENDO SONIDOS
1.
Inicie Flash:
Start→All Programas→Macromedia→Macromedia Flash 8→Create New→Flash Document

2.
Guarde el archivo:
File→Save As...(Ctrl+Shift+S)→File name: MiPrimerSonido→Save

3.
Importar el archive de sonido:
File→Import→Import to Stage (Ctrl+R)→Desde la caja de diálogo de import, en Look in, buscar el archivo de audio→OK→Desde la Biblioteca, seleccionar el archivo de música→Arrastrarlo hacia el escenario
File→Import→Import to Library→ Desde la Biblioteca, seleccionar el archivo de música→Arrastrarlo hacia el escenario
4.
Insertar sonido en estado de Sobre (Over) de un botón:
Método 1:

Clic sobre el fotograma del botón en el estado de Over→Desde la Biblioteca, seleccionar el símbolo de audio→Arrastarlo hacia el escenario donde se encuentre la instancia del botón

Método 1:

Clic sobre el fotograma del botón en el estado de Over→ Desde el panel del Inspector de Propiedad, seleccione la pestaña rotulada como Properties→clic al menú vertical rotulado como Sound→Seleccionar un sonido
ANIMACIÓN A LO GARGO DE UNA VÍA O GUÍA
1.
Inicie Flash:
Start→All Programas→Macromedia→Macromedia Flash 8→Create New→Flash Document

2.
Guarde el archivo:
File→Save As...(Ctrl+Shift+S)→File name: AnimaciónGuia→Save

3.
Crear una animación interpolada de 10 fotogramas:
View→Grid→Show Grid (Ctrl+’)
Frame View pop up menu ([image: image44.bmp])→Preview in Context


File→Open (Ctrl+O)→Look in: AnimacionFotogramaFotogramaRebote→Open

Window→Library (Ctrl+L)

Dirigirse al panel de la Biblioteca→Clic al menú vertical o de cascada→Seleccionar: AnimaciónFotogramaFotogramaRebote


Diríjase hacia el panel de la Biblioteca AnimaciónFotogramaFotogramaRebote→Seleccione el símbolo rotulado: bola→Arrástrelo con el ratón hacia el escenario→Posiciónelo hacia la parte superior izquierda del escenario

En la Línea de Tiempo, seleccionar el fotograma 10→Insert→Timeline→Keyframe (F6)→seleccione el óvalo→Arrastrarlo hacia la porción inferior derecha del escenario
En la Línea de Tiempo, seleccionar cualquiera de los fotogramas entre los fotogramas claves 1 y 10→Escoger la pestaña de: Properties (Frame Properties tab) del Inspector de Propiedad→Clic sobre el menú de contextual de Tween→Seleccionar Motion


En la Línea de Tiempo, seleccionar cualquiera de los fotogramas entre los fotogramas claves 5 y 10→Escoger la pestaña de: Properties (Frame Properties tab) del inspector de propiedad→Clic sobre el menú de contextual de Tween→Seleccionar Motion
4.
Configurar la animación interpolada en piel de cebolla (onion skin), que se vean todos los fotogramas en piel de cebolla y para que se puedan editar múltiples fotogramas:
En la Línea de Tiempo, dirigirse a la Barra de Estado→Clic sobre el botón de Onion Skin ([image: image45.bmp])→En la Barra de Estado, clic sobre el botón de Modify Onion Markers([image: image46.bmp])→Desde el menú contextual, seleccionar Onion All→En la Barra de Estado, seleccionar el botón de Edit Multiple Layers ([image: image47.bmp])


4.
Añadir una capa para la guía del movimiento:
Clic sobre el fotograma 1→Seleccionar la primera capa→En la parte inferior izquierda de la Línea de Tiempo, clic sobre el botón de Añadir una Guía deMovimento o Add Motion Guide ([image: image48.bmp])

5.
Generar el patrón del movimiento:
Desde el Panel de Herramientas, seleccione la herramienta de Lápiz o Pencil ([image: image49.bmp])→Desde el Panel de Herramientas, en la zona de Options, deseleccionar el modo de Dibujo del Objeto o Object Drawing ([image: image50.bmp])→Zona de Color (Colores)→clic sobre el icono Stroke color o Color de trazo ([image: image51.png]


)→clic sobre el icono cuadrado ([image: image52.bmp])→escoger un color negror ([image: image53.bmp])→Desde la Línea de Tiempo, seleccionar la capa de la guía de movimento ([image: image54.png]Guide: La.., / ¢ *



)→Seleccionado el primer fotograma, dibuje un patrón en forma de ocho (8) sobre el escenario, el cual seguirá la animación→View→Snapping→Snapping to Objects
Clic sobre el fotograma 1→ Panel de Herramientas→Zona de Tools (Herramientas)→Seleccione la herramienta Arrow, Flecha o de Selección ([image: image55.bmp])→Arrastrar la gráfica interpolada por su punto de transformación para colocarla directamente sobre el patrón del movimiento→Clic sobre fotograma 10→Arrastre la gráfica interpolada hacia su punto de trasformación y directamente sobre el extremo del patrón de movimiento

6.
Previsualizar la animación interpolada:
File→Publish Preview→Flash (F12)

AÑADIENDO EFECTOS A LOS OBJETOS
1.
Inicie Flash:
Start→All Programas→Macromedia→Macromedia Flash 8→Create New→Flash Document

2.
Guarde el archivo:
File→Save As...(Ctrl+Shift+S)→File name: AnimaciónBlur→Save

3.
Escribir un texto en el escenario:
Panel de Herramientas→ Zona de Tools (Herramientas)→Seleccione la herramienta de Text o Texto ([image: image56.bmp])→Zona de Color (Colores)→clic sobre el icono Stroke color o Color de trazo ([image: image57.png]v



)→clic sobre el icono cuadrado ([image: image58.bmp])→escoger el icono de no color ([image: image59.bmp])→clic sobre el icono de Fill color o Color de relleno ([image: image60.png]


)→clic sobre el icono cuadrado ([image: image61.bmp])→escoger el color azul ([image: image62.bmp])→Clic sobre el escenario→Escribir el texto:  Magnifica Dorkas en el centro del escenario
4.
Cambie las propiedades del texto desde el panel del Inspector de Propiedad:
Seleccione la pestaña rotulada como Properties→Fuente:  Arial Black, Tamaño:  45, Alineación:  Centralizada


5.
Centralice el texto en el escenario:
Panel de Herramientas→Zona de Tools (Herramientas)→Seleccione la herramienta Arrow, Flecha o de Selección ([image: image63.bmp])→Clic sobre el texto (Mi Primer Texto Blur)→Arrastrarlo hacia el medio del escenario


6.
Aplique el efecto de blur al texto:
Panel de Herramientas→Zona de Tools (Herramientas)→Seleccione la herramienta Arrow, Flecha o de Selección ([image: image64.bmp])→Posionarlo sobre el gráfico (Mi Primer Blur) →Clic con el botón derecho del ratón→Desde el menú contextual, escoger Timelin Effects→Effects→Blur

7.
Ajuste los atributos del efecto de blur:
Desde la ventana de blur: Effect Duration: 10, Resolution: 10, Scale: .30→OK

7.
Previsualoizar la animación de blur:
File→Publish Preview→Flash (F12)

AJUSTADO EL TAMAÑO DE LOS OBJETOS (INSTANCIAS) EN EL ESCENARIO
1.
Inicie Flash:
Start→All Programas→Macromedia→Macromedia Flash 8→Create New→Flash Document

2.
Guarde el archivo:
File→Save As...(Ctrl+Shift+S)→File name: AjusteInstancia→Save

3.
Dibujar un gráfico (rectángulo) en el escenario del primer fotograma clave:
Panel de Herramientas→Seleccione la herramienta Rectangle o Rectángulo ([image: image65.bmp])→Zona de Color (Colores)→clic sobre el icono Stroke color o Color de trazo ([image: image66.png]v



)→clic sobre el icono cuadrado ([image: image67.bmp])→escoger el icono de no color ([image: image68.bmp])→clic sobre el icono de Fill color o Color de relleno ([image: image69.png]


)→clic sobre el icono cuadrado ([image: image70.bmp])→escoger el color azul ([image: image71.bmp])→Dibujar un rectángulo cerca de la central del escenario, manteniendo presionada la tecla de [Shift] mientras arrastre el ratón para crear un cuadrado perfecto.


3.
Ajuste el tamaño del cuadrado:
Método 1:
Panel de Herramientas→Seleccione la herramienta Free Transform ([image: image72.bmp])→Clic sobre el gráfico (Cuadrado)→Posicione el puntero del ratón sobre la agarradera (punto negro) superior izquerda→Mantener presionado el botón izquierdo del ratón, mientras lo hacia fuera

Método 2:
Panel de Herramientas→Zona de Tools (Herramientas)→Seleccione la herramienta Arrow, Flecha o de Selección ([image: image73.bmp])→Desde el escenario, clic sobre el gráfico (Cuadrado)→Desde el panel del Inspector de Propiedad, seleccione la pestaña rotulada como Properties→clic al icono de candado ([image: image74.bmp])→W: 150, L: 150→Presione la tecla de [Enter]

CREANDO OBJETOS CON GRADIENTES
1.
Inicie Flash:
Start→All Programas→Macromedia→Macromedia Flash 8→Create New→Flash Document

2.
Guarde el archivo:
File→Save As...(Ctrl+Shift+S)→File name: ObjetoGradiente→Save

3.
Dibujar un gráfico (rectángulo) en el escenario del primer fotograma clave:
Panel de Herramientas→Seleccione la herramienta Rectangle o Rectángulo ([image: image75.bmp])→Zona de Color (Colores)→clic sobre el icono Stroke color o Color de trazo ([image: image76.png]v



)→clic sobre el icono cuadrado ([image: image77.bmp])→escoger el color azul oscuro([image: image78.bmp])→clic sobre el icono de Fill color o Color de relleno ([image: image79.png]


)→clic sobre el icono cuadrado ([image: image80.bmp])→escoger el color azul ([image: image81.bmp])→Dibujar un círculo cerca de la porción central del escenario un rectángulo.

3.
Activar el paner de Mezcla de Colores (Color Mixer):
Windows→Color Mixer (Shift+F9)


4.
Aplicar la Gradiente al Rectángulo
Panel de Herramientas→Zona de Tools (Herramientas)→Seleccione la herramienta Arrow, Flecha o de Selección ([image: image82.bmp])→Desde el escenario, clic al rectángulo→Descde el panel del Color Mixer, ir al menú de Type→Seleccionar Linear→Clic en o debajo de la barra para definición de la Gradiente([image: image83.png]


),para añadir un puntador de Gradiente([image: image84.bmp])→Clic al puntador de Gradiente 

CONFIGURACIONES DE LOS TIPOS DE ARCHIVO PUBLICADOS EN FLASH
1.
Cambiar la versión detectada:
Abrir tu documento de Flash→File→Publish Settings (Ctrl+Shift+F12)→Desde la ventana de Publish Settings, clic a la pestaña rotulada como Flash→Desde el menú contextual rotulado como Version, escoger la versión 7: Flash Player 7→OK




2.
Para que el archivo publicado para el Web (HTML) posea un fondo transparente:
Abrir tu documento de Flash→File→Publish Settings (Ctrl+Shift+F12)→Desde la ventana de Publish Settings, clic a la pestaña rotulada como HTML→Desde el menú contextual rotulado como Window Mode, escoger Transparent Windowless→OK


3.
Para que el archivo publicado como una animación GIF posea un fondo transparente, y que se repita una sola vez:
Abrir tu documento de Flash→File→Publish Settings (Ctrl+Shift+F12)→Desde la ventana de Publish Settings, clic a la pestaña rotulada como Format→Clic a la caja de cotejo rotulada como GIF Image (.gif) →clic a la pestaña rotulada como GIF→Desde la zona rotulada como Playback, seleccionar el botón de radio rotulado como Animated→Desde la zona rotulada como Playback, seleccionar el botón de radio rotulado como Repeat, en el campo próximo a éste, escriba 1 (1 time)→Desde el menú contextual rotulado como Transparent, escoger Transparent→OK→Presionar el botón de Publish



PARA VER LOS PARÁMETROS DE UN COMPONENTE DISPONIBLE COMERCIALMENT

1.
Abrir el documento de flash que contiene el componente
File→Open (Ctrl+O)→Bajo Look in, buscar el archivo →Open
2.
Activar la ventana del Inspector de los Componentes (Component Inspector)
Window→Component Inspector (Alt+F7)
3.
Visualizar los parámetros del componente:

Seleccionar el componente localizado en el escenario→Desde la ventana del Inspector de los Componentes (Componente Inspector), clic a la pestaña de Parameters
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 Arrastrar la bola para reposicionarlo








Seleccionar fotograma 3
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Presionado las teclas: [Shift]+[Tecla de flecha hacia abajo] acelera el movimiento hacia abajo del objeto








